Autor Wątek: Problem z zapłonem i utrata mocy  (Przeczytany 1324 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Marca 28, 2019, 21:39:58 pm
Przeczytany 1324 razy

Offline Medyk

  • Jestem tu nowy
  • *
  • Wiadomości: 25
  • Auto: brak
Cześć.
Jak w temacie, ciężko jest odpalić nive. Na zimnym silniku z ssaniem obroty ok 1,5tys ale po przełożeniu pracy silnika na napęd samochód ledwo się turla i staje. Podobna sytuacja ma miejsce przy podjazdach pod górę. Zdarza się stanąć na czarnym po 100 metrach podjazdu.
Niva 21213 , wymieniony gaźnik na nowy, pompa paliwa bez uszkodzeń, przewody paliwowe gumowe wymienione na nowe, zapłon ustawiony na lampie, świece sprawne, kable i kopułka nowe, przerywacz ustawiony. Z racji że samochód ma też lpg po rozgrzaniu jakoś silnika śmiga bez większego problemu. odczuwalne jest trochę mniej mocy ale dzielnie jedzie. Jestem w kropce.
Jedyne co zauważyłem to mała ilość benzyny w filtrze paliwa. Czy u Was też jest jej niewiele? Zaobserwowałem dość dużą bezwładność całego układu ponieważ na zimnym silniku obroty utrzymują się ok 1tys, natomiast przy 90stopniach faluje ok 1-1,5. To samo z gazem. Ustawione na zimnym na 1000, natomiast podczas postoju na światłach jest ok 1,5tys. parownik nie jest nowy.
Syf w baku? amelinowe przewody się zapchały? pompa ujowa?
Pleas help :dobani: :dobani:

Marca 29, 2019, 08:12:29 am
Odpowiedź #1

Offline niva 2005

  • Początkujący forumowicz
  • **
  • Wiadomości: 57
  • Imię: marek
  • Auto: niva 4x4
  • Nr. tel: 606337521
witam. moze to byc maly wydatek paliwa ..

Marca 29, 2019, 12:37:30 pm
Odpowiedź #2

Offline Medyk

  • Jestem tu nowy
  • *
  • Wiadomości: 25
  • Auto: brak
Jaka kompresję powinna mieć pompa paliwa?

Marca 29, 2019, 20:27:36 pm
Odpowiedź #3

Offline Apollo13_2010

  • Forumowicz
  • ***
  • Wiadomości: 121
  • Imię: Łukasz
  • Auto: Lada Niva 21214/23461
Z tego co pamietam to powinno być 1,3bara. Sprawdzałeś czy jest szczelny kolektor ssący?